Pixel code for stripe stops after order form


(Beniamin Magdici) #1

Hi @samlee

So Facebookbook pixel works perfectly tracking every OTO purchase conversion value with PayPal.

With stripe, it works ONLY up to tracking the ORDER BUMP and the product from the order form.

It triggers the right conversion value on OTO1 which is perfect.

Now when I click YES for OTO1 on OTO 2 page the page view and view content are triggered but NO purchase pixel conversion value which should show since I said yes to OTO1. This is weird since with PayPal v2.0 it works perfectly.

This happens up to the confirmation page and with stripe only.

And I wonder why this happens ONLY from the OTO pages, because it tracks the order bump and the order form product.

Any idea why this might be?

I’d appreciate it.


(Samantha Lee) #2

Hey @benm98,

Hmm that’s not supposed to happen, Can you share or send us the order form and the OTO page concerned I’ll check them out using the Pixel helper perhaps I can find something :slight_smile:


(Beniamin Magdici) #3

I’'ve sent you a message, but it looks like Clickfunnels is having some issues, my page exists but its telling me it doesn’t exist but I’ve literatully been testing on that page for hours and now its saying it doesn’t exist. Perfect timing on clickfunnels.


(Beniamin Magdici) #4

Any ideas? Also I’ve turned test mode on and sent you the link to the funnel in a message.


(Samantha Lee) #5

I am still checking the matter, just made a test purchase using PayPal it seems fine, I will be making a new Funnel like yours in our Clickfunnels account and see if I can reproduce it on my end…


(Beniamin Magdici) #6

Yeah, PayPal is all good. The order bump and the order form product PURCHASE CONVERSION value is being triggered on OTO 1 PAGE, but then thats where it stops.

All right I appreciate it. Hopefully this can be fixed since I have influencers booked for shoutouts on Friday and it’d be a shame if I had to launch without proper tracking :frowning:


(Beniamin Magdici) #7

any updates in regards to the stripe fb tracking?


(Beniamin Magdici) #8

I’ll take the silence as a hard issue to fix? or?


(Beniamin Magdici) #9

Any news? I am literatully running blind FB ads without proper tracking of OTO’s. Are you working to get it fixed, were you able to replicate this on your end?