Proofy not showing up

proofy

(Kasper Hytonen) #1

Hey,

Proofy not showing.

I have:

  1. Added the head tracking code
  2. Enabled Funnelish to manage customers data
  3. Enabled Proofy at /apps
  4. Enabled Proofy at funnel level
  5. Gone incognito and opt-in on the funnel, so have others before.

I have not:

  1. Added all the funnel steps - I added only the opt-in and thank you, since the other funnel steps are lessons that are not necessary.

What can I do to fix this problem?


(Samantha Lee) #2

Hey @kasper.hytonen,

Proofy is one of the few apps that require being configured first before can go live.

So you need to go under Funnel > Settings > Apps. Find “Proofy” click it, that will open a side panel with settings. Select your message to show, and select when it’s shown. that’s really it.


(Kasper Hytonen) #3

Hey,

Please re-read my original message. Like I said before, I have enabled Proofy at funnel level like you’ve said.


(sin) #4

Share your order form link please, if you can’t share it publicly you can PM the link privately.


(Kasper Hytonen) #5

I don’t have an order form this is my optin - http://www.millionairecounsellor.com/online-business


(sin) #6

After checking your Url, I see that you probably have the wrong URL.

In Funnelish instead of using the URL of your step inside Clickfunnels, you’ll have to use the actual page Url.

That if you have added that step in the first place :slight_smile: as our platform cannot find that url you provided above.

Hope that helps, let me know how it goes.


(Kasper Hytonen) #7

I edited it and still doesn’t work.


(sin) #8

I think it will take a bit of data, perhaps couple optins from different IPs, even if you use incognito that doesn’t count as a different device/IP.

Purchase/Optin proof is not shown to a customer from the same place.

Just checked it seems working fine :slight_smile:

Let us know if you have other questions…